Visitor No.6007643 ..   
TrustPassKenplas Industry Ltd.Discussion Forum
 
Kenplas Forum ==> Machine Trouble Shooting ==> screw loses speed + "PTM Board Check Error" (KPET24)
<< Previous Topic Next Topic >>
1
moulding machine model number kc-350 in display show ptm board check error please solution in email

Fine
Poor
3
12/22/2013 6:30:42 PM By gyan chand pal
display of my injection moulding machine shows PTM board check error

Fine
9
Poor
12/6/2011 2:24:33 PM By sanjay kumar
after PTM board, touch screen is OK, mould not moving, what to do?

Fine
4
Poor
12/27/2007 11:52:04 AM By dhaval
yes,yesterday when we have again tried and able ON LCD, but only manual button works, any way please mail me cost of PTM board and delivery time, so that on monday we can deposit moeny in your account

Fine
3
Poor
12/15/2007 3:09:18 PM By dhaval
From your photo, we can see LCD is working, but you said it is OFF. completely wrong, we're leaded to wrong direction.
You have only one choice -- replace PTM board. But first to unplug & plug PTM board several times to see if it is caused by loose connecton.
Average life of those boards is 2 to 3 years.

Fine
Poor
12/14/2007 10:03:38 PM By Kenplas
we have forwarded photoes of LCD screen and PTM board, please guide us

Fine
2
Poor
12/14/2007 5:55:28 PM By dhaval
As the error PTM Board is displayed, the display & CPU part seems ok. Is there any possibility of disturbance of calibration of the potentiometer input ( analog input) ? If yes, pl. guide the calibration process.

We have gone thro' your trouble shoot guide- ref. 32. Where the action guided is to set the end point of the potentiometer. I feel this is similar to what i called calibration of the analog input.

Pl. guide how to perform this action.

Fine
2
Poor
12/14/2007 2:32:06 PM By dhaval
can you power on "motor"?
perform "injection" to the end, is position reading 0?
perform "mold close" to the end, is position reading 0?
perform "ejector back" to the end, is position reading 0?
If not, reset them to 0.
If above doesn't work, maybe PTM board is burnt.

If yes for above questions:
1. Can you perform actions, e.g. mold close/open? And position reading changes?
2. If yes for #1, press [OTHER] button twice, disable auto-alarm (set it 0), maybe "injection position error".

Fine
Poor
12/11/2007 7:37:39 PM By Kenplas
thanks for the help, but while check all the connections, potentiometer, small transformer and LED1 and 2 all are ok, supply is DC 10 V, even though the massage is still there "PTM Board Check-error
" and touch screen is not working, now please guide what to do.

Fine
Poor
1
12/11/2007 5:14:50 PM By dhaval
For potentio-meter, there is a separate board, but mounted on main board. Power cable into this potentio-meter board is "yellow-white-yellow", please check on machine.

Fine
Poor
12/10/2007 6:37:40 PM By Kenplas
where PTM fuses located? which diagram we have to follow?

Fine
Poor
12/10/2007 6:22:48 PM By dhaval
PTM = "Potentio-Meter"
"PTM board check error" is Error Code #32 shown in A63 instruction manual, which means "End position of potentiometer is incorrect".
Thus you need to check:
1. Check DC 10V power into potentiometer, if abnormal, replace its small transformer;
2. Check two fuses printed F1/F2(rice size, normally yellow) at power inlet on board, they may be burnt (LED1 or/and LED2 is OFF).

Fine
Poor
12/10/2007 6:02:22 PM By Kenplas
thanks for the timely guidance, but now we are facing NEW problem as touch screen is not working at all; the line "PTM board check-error " written on the screen, please guide us the meaning of PTM board? then only we will be able to start the machine,
regards,
dhaval

Fine
Poor
12/10/2007 4:33:48 PM By dhaval
Possible reasons:
1. The temperature of heating zone closes to material inlet is too high, which leads to material sticks onto screw; Thus you need to reduce its temperature setting or cool material inlet by cooling water.
2. "Check collar ring" of screw is worn out. Please replace it.

Fine
1
Poor
12/10/2007 10:16:11 AM By Kenplas
1. while starting the machine, screw charges material ok, all cavities coming ok, within 5 min, screw loses speed and become slow, what to do?
2. gear box is ok with oil, no heat, no noise
3. motor is ok, no heat, no noise
4. electrical ok, no signal on screen
please guide in detail,
regards,
dhaval
india

Fine
1
Poor
12/10/2007 10:08:39 AM By dhaval
1
 
 

Post A Reply

Temporarily shut down, no new message, sorry.

Name:

Email:

Message:

(Max. 2KB)



Attachment:     (Max. 500kB, .RAR.ZIP.JPG.GIF only)
Verification:

This forum published since July 03, 2002. Renewed on June 22, 2005.

[Plastics Project] [Plastics Machinery] [Plastics Mold] [Discussion Forum] [Contact Kenplas]
Copyright © 2017 Kenplas Industry Limited, Hangzhou Kenplas Machinery Ltd.              Powered by Alentus.